Advanced search

27 search results

Page 1 out of 3 Pages

  • Development: What development environments are you using?
    Answer: We're developing phpMyFAQ on the following environments: Operating systems: MacOS X 10.9, Ubuntu Linux, Red Hat Linux, and OpenSuse Linux Webserver: Apache 2.2.x Databases: MySQL 5.6, SQLite PHP 5.5.x We're ...
  • Administration: Languages currently available
    Answer: NumLanguageFilenameCharsetRight to left?1Arabiclanguage_ar.phputf-8Yes2Basquelanguage_eu.phpiso-8859-1-3Brazilian Portugueselanguage_pt-br.phpiso-8859-1-4Chinese (Simplified)language_zh.phpUTF-8-5Chinese (Traditional)language_tw.phpUTF-8-6Czechlanguage_cs.phpwindows-1250-7Danishlanguage_da.phpiso-8859-1-8Dutchlanguage_nl.phpiso-8859-1-9Englishlanguage_en.phpiso-8859-1-10Finnishlanguage_fi.phpiso-8859-1-11Frenchlanguage_fr.phpiso-8859-1-12Germanlanguage_de.phpiso-8859-1-13Greeklanguage_el.phpiso-8859-7-14Hebrewlanguage_he.phpwindows-1255Yes15Hungarianlanguage_hu.phputf-8-16Indonesianlanguage_id.phpiso-8859-1-17Italianlanguage_it.phpiso-8859-15-18Japaneselanguage_ja.phpUTF-8-19Koreanlanguage_ko.phpeuc-kr-20Latvianlanguage_lv.phpwindows-1257-21Norwegian Bokmållanguage_nb.phpiso-8859-1-22Polishlanguage_pl.phpiso-8859-2-23Portugueselanguage_pt.phpiso-8859-1-24Romanianlanguage_ro.phpiso-8859-2-25Russianlanguage_ru.phpwindows-1251-26Serbianlanguage_sr.phpiso-8859-2-27Slovenianlanguage_sl.phpwindows-1250-28Spanishlanguage_es.phpiso-8859-1-29Swedishlanguage_sv.phpiso-8859-1-30Turkishlanguage_tr.phpiso-8859-9-31Vietnameselanguage_vi.phputf-8-32Welshlanguage_cy.phpiso-8859-1- ...
  • phpMyFAQ 2.0: What are the requirements for phpMyFAQ 2.0?
    Answer: You will needPHP 4.3.3 or laterMySQL 4.0 or better or any other supported databaseany WebserverFor the client side you should use a current webbrowser with ...
  • phpMyFAQ 1.6: Build your own RPM package for managing both first installation and upgrade of PMF.
    Answer: If you're using an RPM based distro you can use our phpmyfaq.spec for building your own phpMyFAQ RPM unsigned package. Just open a shell as ...
  • phpMyFAQ 2.0: You don't have GD support enabled in your PHP installation. How can you do it?
    Answer: If you have no access to your php.ini file you have to ask your webhosting company to enable the GD2 support for you. Otherwise you ...
  • phpMyFAQ 2.6: Add a page using the PMF Template framework
    Answer: It's easy: Build a template file and call it e.g. test.tpl and place it in the template/ folder: <!-- Start Test Content --> ...
  • phpMyFAQ 2.6: phpMyFAQ and MS SQL server sometimes truncate faq content
    Answer: Check your PHP configuration: open your php.ini and change the value of mssql.textsize according to your bigger faq content, e.g.: ; Valid range 0 - 2147483647. ...
  • Layout: Why isn't phpMyFAQ displayed properly in Internet Explorer 5.0?
    Answer: Due to some CSS bugs in Internet Explorer 5.0 the layout isn't displayed. There are also many security issues in Internet Explorer 5.0 so you ...
  • General: Where can I download the language packs?
    Answer: You don't have to download any language packs. All available languages are always bundled with phpMyFAQ releases. ...
  • phpMyFAQ 2.0: Is it possible to restrict the access to certain questions, means is it possible to
    Answer: Yes, this is possible with phpMyFAQ 2.0.0-beta and later. There's also the possibility to create groups with different permissions on categories and groups. ...

The most popular searches are: