What are the requirements for phpMyFAQ 2.5?

Thorsten Rinne
2009-05-21 21:18
You will need
  • PHP 5.2.0 or later
  • MySQL 4.0 or better or any other supported database
  • any Webserver

For the client side you should use a current webbrowser with enabled JavaScript because of the usage of TinyMCE as WYSIWYG editor and jQuery for Ajax-powered features in the backend.

Average rating: 3.33 (9 Votes)

You can comment this FAQ